载誉十八年,诚信铸辉煌!

MetaTrader 4 / 5平台停止了对Windows XP / 2003 / Vista系统的支持

发布日期:2017-10-04

尊敬的客户,

自2017年10月1日起MetaTrader平台停止了对Windows XP 、Windows 2003和Windows Vista操作系统的支持。对于之前已安装的MetaTrader 4 / 5版本仍可以在上述操作系统中使用,但无法再进行更新,MetaTrader公司也不再提供旧版本交易平台的安装程序。

对于使用MetaTrader 4 / 5平台的最低系统要求为Windows 7,但是我们建议您使用64位Windows 10系统。

如果您有任何问题,请联系在线客服(QQ:800189489),发送邮件至China@alpari.com,或致电我们的客服团队:400-120-8696。

致以诚挚的问候,
Alpari

类别:其他

25
26
27
28
29
30
1
39
2
3
4
5
6
7
8
40
9
10
11
12
13
14
15
41
16
17
18
19
20
21
22
42
23
24
25
26
27
28
29
43
30
31
1
2
3
4
5
44

返回顶部