MetaTrader 4 / 5平台将停止对Windows XP / 2003 / Vista系统的支持

23 jun.05:13

尊敬的客户,

自2017年10月1日起MetaTrader平台将停止对Windows XP 、Windows 2003和Windows Vista操作系统的支持。对于之前已安装的MetaTrader 4 / 5版本仍可以在上述操作系统中使用,但在10月1日后将无法进行更新,MetaTrader公司也不再提供旧版本交易平台的安装程序。

对于使用MetaTrader 4 / 5平台的最低系统要求为Windows 7,但是我们建议您将系统升级至Windows 10 64位版。

如果您有任何问题,请联系在线客服(QQ:800189489),发送邮件至[email protected],或致电我们的客服团队:400-120-8696。

致以诚挚的问候,
Alpari

经典是永恒的潮流
在外汇交易中质量和可靠性至关重要。经典的standard.mt4账户是您成功的保障!
开设账户